Once Again - Yazak or Yahoo sign in difficulties

Help With Yazak, How do I do such and such in Yazak

Moderators: angel_witha_devilishgrin, christi.dove, carols_a_yazak_user, azwench

friendlytecbrasil
Posts: 11
Joined: Tue Apr 17, 2012 11:34 am

Once Again - Yazak or Yahoo sign in difficulties

Post by friendlytecbrasil » Thu Apr 19, 2012 10:57 pm

Some of us have been blocked from normal entry into Yazak, Many of my friends are having the same difficulty, and seeing the following message shown beneath:
Got Y Cookie , T Cookie and B Cookie
Saving
Login Error:1013 Possible Invalid ID or PASSWORD, Try Again
Reject Code:1014 Invalid Login
Need Active Email to use V18/V19 Click above to activate or use V15-17 or V102
Connection Closed!


We have not been able to enter Yazak for several days now, I even reported this to Carol by e-mail (No Reply) and tried to load a message here in the forum which was not posted / maybe not approved apparently, because it is not showing up.
Please help us to return to Yazak, as we love and enjoy this program.
We all use the same settings as listed below, I have tried other settings( every combination possible with no luck sadly...)

Ticked Remember Password, Invisible join, Auto join channel (all three ticked as always)
Chat Server: msg.sp1.yahoo.com (infact treid every combination possible)
Chat Port : 8002 (As always previously worked fine, but treid other chat ports to no avail)
Voice Chat Server : vc.yahoo.com (again treid others with no joy)
ymsg.V15 (as always)
SSL Authority: Tick
Random: Ticked
SP1: Ticked
Get New Cookie : Unticked (have tried all the various combinations with no joy
.

Please inform us where we are going wrong or is this possibly a Yahoo and or A Yazak bug error ?
Even made new e-mail accounts and my e-mails are working correctly.
Many thanks in advance,
Gratefully, with Kind regards,
friendlytec_brasil

User avatar
Yazak
Site Admin
Posts: 656
Joined: Thu Jan 22, 2004 11:02 pm
Location: uk
Contact:

Re: Once Again - Yazak or Yahoo sign in difficulties

Post by Yazak » Sat Apr 28, 2012 3:02 am

Login Protocol V15 V16 V17 V18 V19 you need to have SSL checked

Login Protocol V102 SSL can be checked or not

Login Protocol V18 V19 you need a active Email to use


Cookie is only used now on Login Protocol V102 when SSL is unchecked

friendlytecbrasil
Posts: 11
Joined: Tue Apr 17, 2012 11:34 am

Re: Once Again - Yazak or Yahoo sign in difficulties

Post by friendlytecbrasil » Sat Apr 28, 2012 5:06 am

With respect, I have done the above as suggested, and it still won't let me into yazak.
Got Y Cookie T Cookie and B Cookie
Saving
Login Error:1013 Possible Invalid ID or PASSWORD, Try Again
Reject Code:1014 Invalid Login
Need Active Email to use V18/V19 Click above to activate or use V15-17 or V102
Connection Closed!


Could the problem possibly be that Yahoo or possibly Yazak do not welcome Brazil/Brazilians any longe,r for some unknown reason ? !!!!(English Born)

Chat server varies but right now showing : cs201.msg.sp1.yahoo.com
I have my port server set to : 8002,
Voice Server set to vc.yahoo.com
What on earth am I doing wrong here please, it just doesn't make sence to me at all, been useing Yazak previously for about 6 years, had a few problems along the way but now cant get into Yazak over 2 weeks already.....

User avatar
Yazak
Site Admin
Posts: 656
Joined: Thu Jan 22, 2004 11:02 pm
Location: uk
Contact:

Re: Once Again - Yazak or Yahoo sign in difficulties

Post by Yazak » Sat Apr 28, 2012 9:55 pm

Try these settings On Yazak login window set these

Set Login protocol to V17 above shows you are using V18/V19 without a active email need to use V15/V16/V17
Check SSL
Check Random


also make sure you have at least Yazak V8.95.1

friendlytecbrasil
Posts: 11
Joined: Tue Apr 17, 2012 11:34 am

Re: Once Again - Yazak or Yahoo sign in difficulties

Post by friendlytecbrasil » Sat Apr 28, 2012 10:56 pm

Have done what you kindly suggested Sir, and still no joy, and before you ask, I have already formatted this PC several times, just in case that was the problem or my Antivirus (Kaspersky Antivirus Internet Security) could be causing this problem.
I do wish to thank you kindly for your input,


Got Y Cookie , T Cookie and B Cookie
Saving
Login Error:1013 Possible Invalid ID or PASSWORD, Try Again
Reject Code:1014 Invalid Login
Need Active Email to use V18/V19 Click above to activate or use V15-17 or V102
Connection Closed!

User avatar
Yazak
Site Admin
Posts: 656
Joined: Thu Jan 22, 2004 11:02 pm
Location: uk
Contact:

Re: Once Again - Yazak or Yahoo sign in difficulties

Post by Yazak » Sun Apr 29, 2012 1:17 am

You Need to Set Login protocol to V17

When you see this message:
Login Error:1013 Possible Invalid ID or PASSWORD, Try Again
Reject Code:1014 Invalid Login
Need Active Email to use V18/V19 Click above to activate or use V15-17 or V102


you are using Login protocol V18/V19 without a Active Email


you can activate your email by going to http://www.yahoo.com and selecting email and using that account name to create a email

friendlytecbrasil
Posts: 11
Joined: Tue Apr 17, 2012 11:34 am

Re: Once Again - Yazak or Yahoo sign in difficulties

Post by friendlytecbrasil » Sun Apr 29, 2012 2:54 am

No Sir, I now use V-17 as you kindly suggested earlier.(Previously always used V15)
My three Yahoo e-mails ie; friendlytec_brasil@yahoo.com.br and a.dallison@yahoo.com.br and lastly andrew.dallison@yahoo.com are ALL Active Sir.

Got Y Cookie , T Cookie and B Cookie
Saving
Login Error:1013 Possible Invalid ID or PASSWORD, Try Again
Reject Code:1014 Invalid Login
Need Active Email to use V18/V19 Click above to activate or use V15-17 or V102
Connection Closed!


What makes this worse is that I often help others to install Yazak as I am a regular in the Yahoo Diabetic Channel about 7 years now, and know that several people currently in Canada as well as the USA are experiencing this same issue, it is not only I with these problems, but maybe the others don't have the time or the guts to approach you politely, or maybe afraid as well. In any event I do appreciate your time and effort Sir, but for some unknown reason I think we maybe backing a losing horse here.
If you feel to take this matter further, I do use Teamviewer for my work, and could let you in to take a look, as this situation has become crazy, and am 100% sure it's not an error at my own end.

User avatar
Yazak
Site Admin
Posts: 656
Joined: Thu Jan 22, 2004 11:02 pm
Location: uk
Contact:

Re: Once Again - Yazak or Yahoo sign in difficulties

Post by Yazak » Sun Apr 29, 2012 12:34 pm

try Selecting Login protocol V102
uncheck SSL
Check get new cookie

normally use port 5050

friendlytecbrasil
Posts: 11
Joined: Tue Apr 17, 2012 11:34 am

Re: Once Again - Yazak or Yahoo sign in difficulties

Post by friendlytecbrasil » Sun Apr 29, 2012 3:59 pm

I tried exactly what you kindly suggested Sir and still no joy, I would apologise for takeing up so much of your valuable time. It was/is very much appreciated.I love your program and ahve used it approx 7 years, there is no way I wish to go back to messenger, I prefer to stay without service.In any event I would like to take this opportunity to thank you for your software, I have really enjoyed my long daily visits over the last 6-7 years, as said previously I even formatted this pc several times, I have 3 other pcs here and they are all coming up with similar error messages, and as said previously I know a few others with same problem who have given up, but I don't give up so easily being a tec.



Trying to connect to Random Chat Server: cs210p1.msg.sp1.yahoo.com Port: 5050
Loaded Cookie
Reject Code:1015 Old saved Cookie Failed! (might be Locked Username )
Checked 'Get New Cookie' for you, Please try 'Log into Yahoo' again
Connection Closed!

User avatar
Yazak
Site Admin
Posts: 656
Joined: Thu Jan 22, 2004 11:02 pm
Location: uk
Contact:

Re: Once Again - Yazak or Yahoo sign in difficulties

Post by Yazak » Sun Apr 29, 2012 8:57 pm

Do you use strange characters in your password, If yes try changing your password to simple password just using a-z and 0-9 characters in it. :D

friendlytecbrasil
Posts: 11
Joined: Tue Apr 17, 2012 11:34 am

Re: Once Again - Yazak or Yahoo sign in difficulties

Post by friendlytecbrasil » Sun Apr 29, 2012 10:09 pm

I use three normal english character letters (English born in London, but 27 years based in Brazil) plus 8 numbers Sir. I am sure this situation has now confused you as much as I am, or should I say we,- as there are others in a similar predicament, in Canada and the USA. You have to admit this is now really a crazy situation, and its not funny either, and nobody is trying to pull a fast one on you Sir. If I/ We can't resolve this situation, then I will just have to stay away from my regular chat room, infact people have already been told about the reason for my absence, and they find it difficult to believe, as I am a tec, who have helped so many in there, over the past few years, and obviously I too, feel rather embarrased.Your help was/is gratefully appreciated. Kind regards Andrew Dallison (friendlytec_brasil) I don't mind giving out my real name publicly as any who maybe reading these posts from the Diabetic room will know immediately who I am.

User avatar
Yazak
Site Admin
Posts: 656
Joined: Thu Jan 22, 2004 11:02 pm
Location: uk
Contact:

Re: Once Again - Yazak or Yahoo sign in difficulties

Post by Yazak » Mon Apr 30, 2012 2:30 am

Update your Yazak to V8.95.2 added some better login error messages, then try to login again once with SSL Checked and once on V102 without SSL checked.

Then show me what you get :o

friendlytecbrasil
Posts: 11
Joined: Tue Apr 17, 2012 11:34 am

Re: Once Again - Yazak or Yahoo sign in difficulties

Post by friendlytecbrasil » Mon Apr 30, 2012 3:01 am

I updated to V.89 5.2 as requested.

This was the message with ssl checked with V15
Got Y Cookie , T Cookie and B Cookie
Saving
Login Error:1013 Possible Invalid ID or PASSWORD, Try Again
Reject Code:1014 Invalid Login
Need Active Email to use V18/V19 Click above to activate or use V15-17 or V102
Connection Closed!


This was with ssl checked and v.102
Got Y Cookie , T Cookie and B Cookie
Saving
Login Error:1013 Possible Invalid ID or PASSWORD, Try Again
Reject Code:1014 Invalid Login
Need Active Email to use V18/V19 Click above to activate or use V15-17 or V102
Connection Closed!


This was the message with V102 with ssl OFF
Connected to Authorize Server, Waiting for Cookie
Got B=Cookie Got F=Cookie Got Y=Cookie Got P=Cookie Got T=Cookie
Saving Cookie Recieved
Reject Code:1015 Old saved Cookie Failed! (might be Locked Username )
Checked 'Get New Cookie' for you, Please try 'Log into Yahoo' again
Connection Closed!

User avatar
Yazak
Site Admin
Posts: 656
Joined: Thu Jan 22, 2004 11:02 pm
Location: uk
Contact:

Re: Once Again - Yazak or Yahoo sign in difficulties

Post by Yazak » Mon Apr 30, 2012 12:51 pm

The above Login error messages are not from Yazak V89.5.2
Check what version you have do this by going to Help About

Those login error messages are from Yazak V89.5.1 or lower :shock:
Make sure you use the Updater on yazak as the latest version is not yet on Yazak installed version site :o only available on updater.


Also have you tried other yahoo accounts ?

friendlytecbrasil
Posts: 11
Joined: Tue Apr 17, 2012 11:34 am

Re: Once Again - Yazak or Yahoo sign in difficulties

Post by friendlytecbrasil » Mon Apr 30, 2012 6:19 pm

Sorry for my error, I beg to apologise, you were quite correct, I THOUGHT I had updated to version 8.52 but it was in fact as you stated 8.51,
Next, Yes Sir I have tried with all three active e-mails that are used daily, if it was a ban that would normally be only a 24 hr period, not 3 weeks, and as I stated, I have tried with the two other e-mails as well with no joy either.

These are my normal settings with ssl checked 8002 server, and sound-VC.Yahoo.com
Trying to connect to Random Chat Server: cs213.msg.sp1.yahoo.com Port: 5050
Login into Yahoo Chat Server ... Waiting for Reply
Got Y Cookie , T Cookie and B Cookie ... Saving
Login Error:1013 Possible Invalid ID or PASSWORD, Try Again
Reject Code:1014 Invalid Login
Connection Closed!

This is v102 with ssl not checked
Connected to Authorize Server, Waiting for Cookie
Got B=Cookie Got F=Cookie Got Y=Cookie Got P=Cookie Got T=Cookie ... Saving Cookie Recieved
Reject Code:1015 Old saved Cookie Failed! (might be Locked Username )
Checked 'Get New Cookie' for you, Please try 'Log into Yahoo' again
Connection Closed!

Locked

Who is online

Users browsing this forum: No registered users and 2 guests